EXA Failures Over the Weekend

Incident Report for Graphnet Health Ltd

Resolved

The EXA catchup runs have now been completed and we are up to date on EXA data on all sites
Posted Aug 04, 2026 - 11:17 BST

Update

Backlog of data has now been uploaded into our systems, Population Health will update overnight.
Posted Aug 03, 2026 - 17:43 BST

Identified

Over the weekend we experienced a failure on one of the EXA components which resulted in data not being processed. We have identified the issue and are currently deploying a fix to resolve. We will then manually run tonight's run early and would expect the backlog of data to have been processed and up to date later this evening.
Posted Aug 03, 2026 - 13:19 BST
This incident affected: CareCentric - Live - Data Feeds (EMIS (EXA)).